<!DOCTYPE html><html><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>GRAPHIC: Austin, Texas, protester shot and killed</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charset="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2020 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=335508679"/><meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_40dfe94a4610c0022409deeeaf622414"/><meta name="burst" content="wtvg"/><meta property="og:url" content="https://www.13abc.com/2020/07/27/graphic-austin-texas-protester-shot-and-killed/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Protesters took to downtown Austin streets again Sunday night, this time in memory  of Garrett Foster, 28, one of their own who was shot and killed at a Black Lives Matter protest Saturday night."/><meta property="og:description" content="Protesters took to downtown Austin streets again Sunday night, this time in memory  of Garrett Foster, 28, one of their own who was shot and killed at a Black Lives Matter protest Saturday night."/><meta name="twitter:description" content="Protesters took to downtown Austin streets again Sunday night, this time in memory  of Garrett Foster, 28, one of their own who was shot and killed at a Black Lives Matter protest Saturday night."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="835719226533781"/><meta property="fb:pages" content="91618601896"/><meta property="article:publisher" content="https://www.facebook.com/13abc/"/><meta name="keywords" content="crime,protest,Austin,fatal shooting,Black Lives Matter"/><meta name="news_keywords" content="crime,protest,Austin,fatal shooting,Black Lives Matter"/><meta itemProp="image" property="og:image" content="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/vnZx17VgVOx6hD_6a-JPy71juao=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/FRMRHXVZQJEOBBF622UIPA6VFA.jpg"/><meta name="twitter:image" content="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/vnZx17VgVOx6hD_6a-JPy71juao=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/FRMRHXVZQJEOBBF622UIPA6VFA.jpg"/><meta property="og:site_name" content="https://www.13abc.com"/><meta property="og:title" content="GRAPHIC: Austin, Texas, protester shot and killed"/><meta name="twitter:title" content="GRAPHIC: Austin, Texas, protester shot and killed"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@13abc"/><meta name="twitter:creator" content="@13abc"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTVG",
  "url": "https://www.13abc.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.13abc.com/pf/resources/images/logo-off-site/wtvg.png?d=89"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/13abc/",
    "https://www.instagram.com/13abc/",
    "https://www.twitter.com/13abc/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "GRAPHIC: Austin, Texas, protester shot and killed",
  "url": "https://www.13abc.com/2020/07/27/graphic-austin-texas-protester-shot-and-killed/",
  "image": "https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/vnZx17VgVOx6hD_6a-JPy71juao=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/FRMRHXVZQJEOBBF622UIPA6VFA.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Protesters took to downtown Austin streets again Sunday night, this time in memory  of Garrett Foster, 28, one of their own who was shot and killed at a Black Lives Matter protest Saturday night.",
  "keywords": [
    "crime",
    "protest",
    "Austin",
    "fatal shooting",
    "Black Lives Matter"
  ],
  "headline": "GRAPHIC: Austin, Texas, protester shot and killed",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.13abc.com/2020/07/27/graphic-austin-texas-protester-shot-and-killed/"
  },
  "author": {
    "@type": "Organization",
    "name": "WTVG"
  },
  "publisher": {
    "name": "WTVG",
    "url": "https://www.13abc.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.13abc.com/pf/resources/images/logo-off-site/wtvg.png?d=89"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2020-07-27T13:13:42.139Z",
  "datemodified": "2020-07-27T13:13:42.139Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=89" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=89" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=89" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtvg-prod.cdn.arcpublishing.com/pf/resources/dist/wtvg/css/main.css?d=89"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=89" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="https://gray-wtvg-prod.cdn.arcpublishing.com/favicon.ico"/><script type="text/javascript" src="https://gray-wtvg-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=89"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2lat1LDAKJDFESJaTABgaNA2SL1eGThwPOUyhf8xMzMcF6F7jYkXnzJrwg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2rmseByvHY26HOSqc_bD2xoZjyzDgNNn3AYvqaYJU9dwfK3EK8_eLPnVKIMPgKTh3b3nyXPLaZ4",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wtvg-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=89"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ ],
        canonicalUrl: "https://www.13abc.com/2020/07/27/graphic-austin-texas-protester-shot-and-killed/",
        contentId: "W74MXHUSPBHKZNEL6RLS2CT24Q",
        contentKewords: [ "crime","protest","Austin","fatal shooting","Black Lives Matter"],
        contentName: "GRAPHIC: Austin, Texas, protester shot and killed",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "07/27/2020",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "Protesters took to downtown Austin streets again Sunday night, this time in memory  of Garrett Foster, 28, one of their own who was shot and killed at a Black Lives Matter protest Saturday night.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "27",
        publishedMonth: "07",
        publishedYear: "2020",
        stationName: "wtvg",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"true","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-528baaf6-0ca1-4886-a095-91ed04dd6259","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LJF9N-V4K9W-7M33W-6A6WE-R64ZL",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LJF9N-V4K9W-7M33W-6A6WE-R64ZL",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfydhqruxy7ir3q-f-902f2d98c-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"919529","ak.ai":parseInt("584975",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"48683540","ak.r":37939,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":46434,"ak.gh":"184.25.225.22","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1595884663","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==sDfy9kZxlEzrgiSI/6FCgIFNIm4NbLWR27ucnHc2QuaM30DH7Acyh2MW3Te7pnT4kvRVsP9gADBQjUGt6GhjaUSoWp1MLqYbU+LoOe7/uFOiWiRmfUfnAl5qFKpPVw9ONbAQaflWSjoeR8AQdBU6+ST7SF9QqO35xajeda03gVNhy4q19q1FaP3GwqSjUKJ455oRh2tKze4g4+RjeZP+29F11cs8QE/QBBADoE7So5O8KSzh+0/ZymiIfiAXR4Bee3PR4xqVPk3FZ8jU0QPWHxak7RUJDJ5P25wM8/+STBJCQrCI7altlqhoV2vyQu13nR8Gaml9gPAl5rCuUdkTjWsqatXfDGXnoUhnbln6iuUlHyIDxDLSzoX4h/puC4+eABxzO/M4rNlhsXu6ltg5v3AgLgULJwk6E3t/kliQ9N0=","ak.pv":"3"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><header class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtvg.jpg?d=89&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtvg.svg?d=89&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtvg.svg?d=89&quot;)"></div></a><button class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream2">Special Reports Live</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Newscasts</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="checkbox" class="d-none" name="search-action" id="search-action"/><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" id="expandable-search" name="searchTerm" placeholder="Search..."/><button for="search-action" class="btn border-0 text-white" type="button"><i class="d-block fas fa-search"></i></button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | d-flex flex-column align-items-end w-100 p-2"><button class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/agriculture">Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/energy">Energy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/environment">Environment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/science">Science</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/technology">Technology</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Special Reports Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings">Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/gas-prices">Gas Prices</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Live Action Cams</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Your Vote</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/restaurant-report-card">Restaurant Report Card</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/conklin-and-company">Conklin And Company</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/bridges">Bridges</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Take It Off Tolego</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/advertise-with-us">Advertise With Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/best-of-class">Best Of Class</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hometown-hero">First Responder of the Week</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com">Circle - Country Music &amp; Lifestyle</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a alt="VISIT 13ABC ON FACEBOOK" class="p-2" href="https://www.facebook.com/13abc" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a alt="VISIT 13ABC ON INSTAGRAM" class="p-2" href="https://www.instagram.com/13abc" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a alt="VISIT 13ABC ON TWITTER" class="p-2" href="https://www.twitter.com/13abc" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a alt="VISIT WTVGTOLEDO ON YOUTUBE" class="p-2" href="https://www.youtube.com/user/WTVGToledo" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-mdtqQgtPNimc" class="wtvg/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>GRAPHIC: Austin, Texas, protester shot and killed</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:6b2b8ce8-4455-42f7-aa6e-f299bad83eec" style="display:none"></div><div class="goldfish-player"><div id="powa-6b2b8ce8-4455-42f7-aa6e-f299bad83eec" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wtvg/web/news/national" data-sticky="true" data-uuid="6b2b8ce8-4455-42f7-aa6e-f299bad83eec"></div></div><div id="fusion-static-exit:6b2b8ce8-4455-42f7-aa6e-f299bad83eec" style="display:none"></div></div></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: Jul. 27, 2020 at 9:13 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: 8 hours ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email this link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">AUSTIN, Texas (KXAN/CNN) - Protesters took to downtown Austin streets again Sunday night, this time in memory of Garrett Foster, 28, one of their own who was shot and killed at a Black Lives Matter protest Saturday night.</p><p class="text | article-text">Family members and friends of Garrett Foster <a href="https://www.gofundme.com/f/official-garrett-foster-memorial-fund">are sharing a GoFundme page</a> - with a photo of him and his fiancée.</p><p class="text | article-text">James Sasinowski, who was a speaker at Saturday evening’s protest and spoke with the couple, said Foster was seen pushing his fiancée in her wheelchair during the protests most nights this summer.</p><p class="text | article-text">“Kind of hard to miss dude pushing a quadriplegic in a wheelchair with I believe an AK-47, some kind of large rifle on his body,” Sasinowski said.</p><div></div><p class="text | article-text">He said he was marching near the couple when a black car, seen in witness video, turned into a crowd of protesters.</p><p class="text | article-text">"I was kind of looking forward and back over my shoulder, and while I was looking forward was when I heard the first shot," Sasinowski said.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:a2b5896b-0c99-4926-8205-3c7656349957" style="display:none"></div><div class="goldfish-player"><div id="powa-a2b5896b-0c99-4926-8205-3c7656349957" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wtvg/web/news/national" data-sticky="true" data-uuid="a2b5896b-0c99-4926-8205-3c7656349957"></div></div><div id="fusion-static-exit:a2b5896b-0c99-4926-8205-3c7656349957" style="display:none"></div></div></div><p class="text | article-text">He said when he looked back, he saw the driver of the car’s arm sticking out the window “holding a handgun in his hand, in his left hand, and I saw two or three rounds get fired and the flashes on the top of the slide into the crowd.”</p><div></div><p class="text | article-text">Sasinowski says he didn’t see Foster fire his weapon. He recalls seeing the driver speed off before hearing three more shots.</p><p class="text | article-text">“I look back, and we all kind of collectively see Garrett, we see Garrett on the ground in the middle of the road in like the fetal position with a pool of blood next to him, and I saw his face,” Sasinowski said. “I don’t know how far away I was from Garrett. It felt like I was right there. He was just trying to hold on to his life.”</p><p class="text | article-text">"It's just a tragic event," said Mark Bay, who said he's attended about a dozen protests. "I'm here to show solidarity for the movement that he died for and also to remember him and to continue the fight."</p><p class="text | article-text">Austin Police Chief Brian Manley said just before 10 p.m., a car turned onto Congress Avenue, approaching a crowd of protesters.</p><div></div><p class="text | article-text">“As the crowd surrounds his vehicle, and as some of the protesters are striking his vehicle, his account is that Mr. Foster pointed the weapon directly at him, and he fired his handgun at Mr. Foster,” he said.</p><p class="text | article-text">Manley said Foster may have pointed his weapon toward the driver but believes Foster did not shoot. He also says the suspect called himself in.</p><p class="text | article-text">“Among the callers to Austin 911 was a subject to stated they had just been involved in a shooting and drinking away from the scene,” he said.</p><p class="text | article-text">Manley says the suspect has been released pending further investigation.</p><div></div><p class="text | article-text">Bay said the gun violence concerns him, but not enough to keep him home.</p><p class="text | article-text">“You always have to consider risks when you come to a protest or do anything. It’s not just this, it’s COVID, too, but I think the cause is worth it. I really believe in racial equality. I really believe in justice for all, so I’m going to continue protesting,” he said.</p><p class="text | article-text"><i>Copyright 2020 KXAN via CNN. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:4056a6bc-45c3-4b40-8de9-bb363c412ef2" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "4056a6bc-45c3-4b40-8de9-bb363c412ef2",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:4056a6bc-45c3-4b40-8de9-bb363c412ef2" style="display:none"></div><div style="display:none" id="0ffvPqqxRrf" data-fusion-collection="features" data-fusion-type="Ads/OutbrainFeed" data-fusion-message="Could not render component [features:Ads/OutbrainFeed]"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/27/white-house-senate-gop-try-again-on-1-trillion-virus-aid/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National Politics</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/27/white-house-senate-gop-try-again-on-1-trillion-virus-aid/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Mnuchin, Meadows to meet Pelosi; GOP seeks jobless aid cut </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 13 minutes ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">LISA MASCARO and ANDREW TAYLOR</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Suggesting a narrower pandemic relief package may be all that’s possible, the White House still pushed ahead with Monday’s planned rollout of the Senate Republicans’ $1 trillion effort as House Speaker Nancy Pelosi assailed the GOP “disarray” as time-wasting during the crisis.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/27/daisy-the-st-bernard-recovers-from-her-mountain-ordeal/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/27/daisy-the-st-bernard-recovers-from-her-mountain-ordeal/" rel="" target="_self"><span>Daisy the St. Bernard recovers from her mountain ordeal </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 14 minutes ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The owners of the dog who collapsed while descending England’s tallest mountain says she’s recovering well after a mountain rescue team helped her to safety .</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/07/27/family-leaders-guests-pay-tribute-civil-rights-icon-rep-john-lewis/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/07/27/family-leaders-guests-pay-tribute-civil-rights-icon-rep-john-lewis/" rel="" target="_self"><span>Family, leaders and guests pay tribute to civil rights icon Rep. John Lewis</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 22 minutes ago</span></div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/27/2nd-presidential-debate-host-withdraws-amid-virus-outbreak/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National Politics</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/27/2nd-presidential-debate-host-withdraws-amid-virus-outbreak/" rel="" target="_self"><span>2nd presidential debate host withdraws amid virus outbreak </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 27 minutes ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">ZEKE MILLER Associated Press</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The university was set to host the inaugural face-off between President Donald Trump and former Vice President Joe Biden on Sept. 29.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/27/how-the-nfl-plans-to-keep-players-safe-during-the-coronavirus-pandemic/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Coronavirus</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/27/how-the-nfl-plans-to-keep-players-safe-during-the-coronavirus-pandemic/" rel="" target="_self"><span>How the NFL plans to keep players safe during the coronavirus pandemic</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 41 minutes ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The NFL is putting a number of safety measures in place ahead of the start of training camp this week.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/27/virus-vaccine-put-to-final-test-in-thousands-of-volunteers/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Coronavirus</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/27/virus-vaccine-put-to-final-test-in-thousands-of-volunteers/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Experimental COVID-19 vaccine is put to its biggest test</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 58 minutes ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">LAURAN NEERGAARD, MICHAEL HILL and JOCELYN NOVECK</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The biggest test yet of an experimental COVID-19 vaccine got underway Monday with the first of some 30,000 Americans rolling up their sleeves to receive shots created by the U.S. government as part of the all-out global race to stop the outbreak.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/27/mike-ditka-to-kneeling-athletes-get-out-of-the-country/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/27/mike-ditka-to-kneeling-athletes-get-out-of-the-country/" rel="" target="_self"><span>Mike Ditka to kneeling athletes: Get out of the country</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 1 hour ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Super Bowl-winning head coach Mike Ditka didn’t hold back his thoughts when asked about athletes kneeling during the national anthem.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/07/27/covid-vaccine-trials-move-forward/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/07/27/covid-vaccine-trials-move-forward/" rel="" target="_self"><span>COVID: Vaccine trials move forward</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 1 hour ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">One COVID vaccine trial moves to Phase 3 as congress debates another stimulus.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/07/27/national-security-adviser-robert-obrien-has-light-case-covid-/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National Politics</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/07/27/national-security-adviser-robert-obrien-has-light-case-covid-/" rel="" target="_self"><span>National Security Adviser Robert O'Brien has a 'light case' of COVID-19</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 1 hour ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">President Trump's national security adviser Robert O'Brien tests positive for COVID-19 and has a 'light case," according to adviser Larry Kudlow.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/27/lawmakers-public-to-pay-respects-to-john-lewis-at-us-capitol/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National Politics</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/27/lawmakers-public-to-pay-respects-to-john-lewis-at-us-capitol/" rel="" target="_self"><span>LIVE: Pelosi, others hail John Lewis as ‘conscience’ of Congress</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 1 hour ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">BILL BARROW and ANDREW TAYLOR Associated Press</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Lawmakers and the public are honoring Rep. John Lewis as his body lies in state at the U.S. Capitol starting Monday.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/27/marlins-home-opener-postponed-as-they-deal-with-virus/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Coronavirus</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/27/marlins-home-opener-postponed-as-they-deal-with-virus/" rel="" target="_self"><span>2 MLB games postponed as Marlins deal with virus outbreak</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 1 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">STEVEN WINE AP Sports Writer</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Two major league games scheduled for Monday night were postponed as the Miami Marlins deal with a coronavirus outbreak that stranded them in Philadelphia.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-tV-Yl1l-k6n6" class="wtvg/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wtvg" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage" rel="" target="_self">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar" rel="" target="_self">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream" rel="" target="_self">Live Newscasts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2" rel="" target="_self">Live Special Events</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content" rel="" target="_self">Submit Photos and Videos</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTVG</li><li class="footer-contact | footer-address">4247 Dorr St.</li><li class="footer-contact | footer-city-state">Toledo, OH 43607</li><li class="footer-contact | footer-phone">(419) 531-1313</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener norefferer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wtvg" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wtvg/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/a1431b50-6502-a6d6-2c93-334ed935ec0d/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wtvgcompliance@13abc.com" rel="noopener norefferer" target="_blank">wtvgcompliance@13abc.com - (419) 531-1313</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - ©  2002-2020 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtvg" style="display:none"></div></footer></div></div><script type="application/javascript">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</script></body></html>