<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Findlay High School show choir makes COVID safe return to the stage</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=335508679"/><meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_40dfe94a4610c0022409deeeaf622414"/><meta name="burst" content="wtvg"/><meta property="og:url" content="https://www.13abc.com/2021/03/05/findlay-high-school-show-choir-makes-covid-safe-return-to-the-stage/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Hundreds of high school performers across the state are following guidance by the Ohio Educational Music Association to bring singing and dancing back safely while staying clear of COVID-19."/><meta property="og:description" content="Hundreds of high school performers across the state are following guidance by the Ohio Educational Music Association to bring singing and dancing back safely while staying clear of COVID-19."/><meta name="twitter:description" content="Hundreds of high school performers across the state are following guidance by the Ohio Educational Music Association to bring singing and dancing back safely while staying clear of COVID-19."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="835719226533781"/><meta property="fb:pages" content="91618601896"/><meta property="article:publisher" content="https://www.facebook.com/13abc/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/w9EHfzR4DeKa_tjQsHYU8Eu-Z90=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/O4H6Z3O2KNDCFGGXBCO7YNUT7M.jpg"/><meta name="twitter:image" content="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/w9EHfzR4DeKa_tjQsHYU8Eu-Z90=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/O4H6Z3O2KNDCFGGXBCO7YNUT7M.jpg"/><meta property="og:site_name" content="https://www.13abc.com"/><meta property="og:title" content="Findlay High School show choir makes COVID safe return to the stage"/><meta name="twitter:title" content="Findlay High School show choir makes COVID safe return to the stage"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@13abc"/><meta name="twitter:creator" content="@13abc"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTVG",
  "url": "https://www.13abc.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.13abc.com/pf/resources/images/logo-off-site/wtvg.png?d=138"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/13abc/",
    "https://www.instagram.com/13abc/",
    "https://www.twitter.com/13abc/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Findlay High School show choir makes COVID safe return to the stage",
  "url": "https://www.13abc.com/2021/03/05/findlay-high-school-show-choir-makes-covid-safe-return-to-the-stage/",
  "image": "https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/w9EHfzR4DeKa_tjQsHYU8Eu-Z90=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/O4H6Z3O2KNDCFGGXBCO7YNUT7M.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Hundreds of high school performers across the state are following guidance by the Ohio Educational Music Association to bring singing and dancing back safely while staying clear of COVID-19.",
  "keywords": [],
  "headline": "Findlay High School show choir makes COVID safe return to the stage",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.13abc.com/2021/03/05/findlay-high-school-show-choir-makes-covid-safe-return-to-the-stage/"
  },
  "author": {
    "@type": "Person",
    "name": "Jack Bassett"
  },
  "publisher": {
    "name": "WTVG",
    "url": "https://www.13abc.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.13abc.com/pf/resources/images/logo-off-site/wtvg.png?d=138"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-03-05T00:11:08.035Z",
  "datemodified": "2021-03-05T00:11:08.035Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=138" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=138" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=138" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtvg-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=138"/><link rel="stylesheet" href="https://gray-wtvg-prod.cdn.arcpublishing.com/pf/resources/dist/wtvg/css/main.css?d=138"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=138" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wtvg/favicon.ico?d=138"/><script type="text/javascript" src="https://gray-wtvg-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=138"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2lat1LDAKJDFESJaTABgaNA2SL1eGThwPOUyhf8xMzMcF6F7jYkXnzJrwg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2rmseByvHY26HOSqc_bD2xoZjyzDgNNn3AYvqaYJU9dwfK3EK8_eLPnVKIMPgKTh3b3nyXPLaZ4",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wtvg-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=138"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news",
        authors: [ {
            _id:  "jack-bassett",
            name:  "Jack Bassett",
            type:  "author"
          }],
        canonicalUrl: "https://www.13abc.com/2021/03/05/findlay-high-school-show-choir-makes-covid-safe-return-to-the-stage/",
        contentId: "B7FQ45HTS5BJFMXRWW727Z2AN4",
        contentKewords: [ ],
        contentName: "Findlay High School show choir makes COVID safe return to the stage",
        contentOwner: "wtvg",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/04/2021",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: false,
        metaDescription: "Hundreds of high school performers across the state are following guidance by the Ohio Educational Music Association to bring singing and dancing back safely while staying clear of COVID-19.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news",
          name:  "News",
          path:  "/news"
        },
        publishedDay: "04",
        publishedMonth: "03",
        publishedYear: "2021",
        stationName: "wtvg",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-9cac9e27-7fb1-42cc-9c9c-0343e642cbdc","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LJF9N-V4K9W-7M33W-6A6WE-R64ZL",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LJF9N-V4K9W-7M33W-6A6WE-R64ZL",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3siikycbpwiq-f-230f7b01a-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"919529","ak.ai":parseInt("584975",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3c29dec9","ak.r":37113,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":48978,"ak.gh":"172.232.18.133","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1614904721","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==fgh6bDh48yw3uV+AX93lPWw7p2TBaa7Xtd9owTNdiiRqdZToWe3u6YSCk72WO+QdeMXSpaZfg4vCy0bQaV02fnjeL5WTWxiR3g/X/qFlrllyVgpi6YXlZRGodMY9bPT5FyzyK1pOYVrPzZAx26p7v52zHYEWj8IgMt8w2BPgknKfU+nYmJrk3Jpk7YEGcay8JsDkm+0m9PbS8hIr6HOtwqz6fMdrWmk9GHa+lyBJaN83lGpAoVshi7xlGUyt0eqRDoiVbwAG8Tb+Jh5ucVxXF9cPmcfaRYzZzX5Gc7xgMEBNx2Jl/cjEQoX3bdg8eg+SM1lMILWpbavt4oBO56aRyjpCvKz8bvECInxJOxw/lL01eMXxqMtmttQxxGHIcSDq2H8S6/6vXy9tG/OoxliepOKWAIpp5GoTJa02ZlXssHg=","ak.pv":"7","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtvg.jpg?d=138&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtvg.svg?d=138&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtvg.svg?d=138&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream2">Special Reports Live</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Newscasts</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/agriculture">Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/energy">Energy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/environment">Environment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/science">Science</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/technology">Technology</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ask-a-meteorologist/">Ask A Meteorologist</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-our-weather-app">13abc First Warning Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Special Reports Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings">Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/gas-prices">Gas Prices</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Live Action Cams</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/national">Your Vote</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/restaurant-report-card">Restaurant Report Card</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/conklin-and-company">Conklin And Company</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/bridges">Bridges</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/advertise-with-us">Advertise With Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/best-of-class">Best Of Class</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hometown-hero">First Responder of the Week</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12775/wtvg/vod">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WTVG on FACEBOOK" class="p-2" href="https://www.facebook.com/13abc" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WTVG on INSTAGRAM" class="p-2" href="https://www.instagram.com/13abc" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WTVG on TWITTER" class="p-2" href="https://www.twitter.com/13abc" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WTVG on YOUTUBE" class="p-2" href="https://www.youtube.com/user/WTVGToledo" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-2KNVzi5eqIGK" class="wtvg/web/news arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Findlay High School show choir makes COVID safe return to the stage</span></h1><h5 class="subheadline | font-weight-light col"><span>Hundreds of high school performers across the state are following guidance by the Ohio Educational Music Association to bring singing and dancing back safely while staying clear of COVID-19.</span></h5></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Hundreds of high school performers across the state are following guidance by the Ohio..." height="675" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/01m2Arb1Hr_RStJpyQaJUSCHXdg=/1200x675/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/O4H6Z3O2KNDCFGGXBCO7YNUT7M.jpg" width="1200"/></div><figcaption class="figure-caption">Hundreds of high school performers across the state are following guidance by the Ohio Educational Music Association to bring singing and dancing back safely while staying clear of COVID-19.<span class="ml-2">(Jack Bassett)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/jack-bassett/">Jack Bassett</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 4, 2021 at 7:11 PM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->26 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">FINDLAY, Ohio (WTVG) - The sounds of show choirs across the state can be heard once again, including in Findlay with performance group: First Edition.</p><p class="text | article-text">“The adrenaline you get from being on stage and performing especially this year is astounding,” said senior performer Kayla Bressler.</p><p class="text | article-text">“Before it was just a pure adrenaline feeling but now it’s like I’m hungry, I want this,” said senior performer Jack Kenny. “I want every last moment of this.”</p><p class="text | article-text">The moves to make music once again has come as no easy task. According to the President of the Ohio educational Music Association, the return of singing and dancing for high schoolers differs across the state.</p><div></div><p class="text | article-text">“There are over 600 school districts in Ohio and if you took a survey you would probably have 600 different plans for what the music ensembles have done, what the music educators have done,” said President Dr. Ann Usher.</p><p class="text | article-text">For months staff at Findlay high school were unsure just how to choreograph a covid safe comeback.</p><p class="text | article-text">“It’s really been the unknown that’s what’s been hard you know,” said Findlay High School Choir Director Kevin Manley. “Can we have a show, can we not have a show? How many people can come, do we wear masks, do we not wear masks?”</p><p class="text | article-text">Since the pandemic began Director Kevin Manley has strategized with his students, met with district officials, and even personally worked with Governor mike DeWine’s cabinet to create a precautionary plan with performing.</p><div></div><p class="text | article-text">“We just went right to the state and worked with the state health director on what the guidelines are for performing arts,” said Manley. “And we got some things that could make it possible for us to still do our thing and still be safe.”</p><p class="text | article-text">Following guidance from the top, partner interaction is limited and masks are on at all times, but voices are still being heard. The group hopes their adaptions can set an example for other show choirs across the state to follow step by step.</p><p class="text | article-text">“Yeah I feel like it’s a safe thing, I mean sports get to go out there and do their thing so why can’t we?” said senior Kayla Bressler. “Any chance we get to perform I’m excited to be there, everyone is excited to be there.”</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Findlay First Edition performers are following the school district&#x27;s guidance and quarantining..." height="3024" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/XXgF_nDWosFsmYm-CUsJhbou81Q=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/DDWW5543FRG35OFSBBN7PYWCSE.jpg" width="980"/></div><figcaption class="figure-caption">Findlay First Edition performers are following the school district&#x27;s guidance and quarantining any exposed or COVID positive testing student performers during their season.<span class="ml-2">(Jack Bassett)</span></figcaption></figure><div></div><p class="text | article-text">In Findlay First Edition’s first week back competing in nearly a year, the group sang and danced their way to Grand Champion at Marion Harding High School. The group doesn’t perform for another month but they will be practicing until then with COVID restrictions all in place.</p><p class="text | article-text"><i>Copyright 2021 WTVG. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:4056a6bc-45c3-4b40-8de9-bb363c412ef2" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "4056a6bc-45c3-4b40-8de9-bb363c412ef2",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:4056a6bc-45c3-4b40-8de9-bb363c412ef2" style="display:none"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/04/white-paint-bandit-vandalizes-downtown-diner/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Toledo Police are looking for a man who walked into a downtown restaurant and threw paint while..." height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/eDPt1Zq3wF4GvD0lCqtyM7g6Obg=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/5E7ESQNS7RGBVEZJTWYFEBEVNM.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/04/white-paint-bandit-vandalizes-downtown-diner/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>White paint bandit vandalizes downtown diner</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/03/police-make-arrest-in-nevada-st-shooting/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Brandon Lampros was arrested for his alleged role in a shooting Monday, March 1 in East Toledo." height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/g7CJ6QLFpiHrT27-PlXzKSlMMj0=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/4P76YLTXENAFFPJ46FVPRXG6BE.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/03/police-make-arrest-in-nevada-st-shooting/" rel="" target="_self"><span>Suspect from Nevada St. shooting in custody</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/03/east-side-family-mourns-loss-of-father-who-died-protecting-his-son/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="East Side family mourns loss of father that died protecting his son" height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/74ATZIc4MF-omGsddUE_QlVwKEs=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/IEJQN5RTUBHJFPCPJBHPYCYB64.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/03/east-side-family-mourns-loss-of-father-who-died-protecting-his-son/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>East Side family mourns loss of father who died protecting his son</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/03/when-will-the-amazon-delivery-station-open-on-reynolds-road/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Amazon delivery station on Reynolds Road in Toledo is almost ready for business." height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/0TekNHygXcNsmy8ZRFy4BoBFWyY=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/2OVQFCHOIZC5RDDMBIH4IICSKU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/03/when-will-the-amazon-delivery-station-open-on-reynolds-road/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>When will the Amazon delivery station open on Reynolds Road?</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/03/new-life-for-old-stagecoach-stop-in-waterville/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The old stagecoach stop and inn will soon be a virtual museum" height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/4TppxHsVJ1p3-29iWPa1lihNTos=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/RP74NODOONGYFNZVPXOCTYM7KQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/03/new-life-for-old-stagecoach-stop-in-waterville/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>New life for old stagecoach stop in Waterville</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div class="lazy-load"></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/05/toledo-public-schools-look-for-transportation-alternatives-as-tarta-contract-expires/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Toledo Public Schools look for transportation alternatives as TARTA contract expires" height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/TwpCoVyBR5EvJVssSmPuf65gSFI=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/IHJQTIE5TJB5PG6OY3SYXGGBB4.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/05/toledo-public-schools-look-for-transportation-alternatives-as-tarta-contract-expires/" rel="" target="_self"><span>Toledo Public Schools look for transportation alternatives as TARTA contract expires</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/05/thousands-of-pounds-of-food-donated-to-help-feed-the-need-in-our-community/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Nearly 4,000 pounds of food was collected at the special event" height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/PjLe5pUPXzCvLCZ6K-mL9YCwkB0=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/LWKW3X54N5G5BE6ZCBODPU4AE4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/05/thousands-of-pounds-of-food-donated-to-help-feed-the-need-in-our-community/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Thousands of pounds of food donated to help feed the need in our community</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/05/lucas-co-covid-cases-going-down-but-still-high/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Patient receives the COVID-19 vaccine." height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/eILwfgogW_LaKQULVbNrJs-d3Qo=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/JW3OOKZDYVB3RDDEUVHVW4UFPQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/05/lucas-co-covid-cases-going-down-but-still-high/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Lucas Co. COVID Cases going down, but still high</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/05/marriage-under-lock-down-divorce-down-counseling-up/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Lockdown is tough on a marriage, and couples are seeking counseling like never before, but it..." height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/kKHZcPXSOBWk3Bn_k4cCV0ed_D8=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/AMEM4WPVVFDIPAVGBUMI5FSDRU.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/05/marriage-under-lock-down-divorce-down-counseling-up/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Marriage under lock down: Divorce down, counseling up</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-dAQoWaKZY34" class="wtvg/web/news arcad"></div></div></div><div id="fusion-static-enter:footer-wtvg" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage" rel="" target="_self">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar" rel="" target="_self">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream" rel="" target="_self">Live Newscasts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2" rel="" target="_self">Live Special Events</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content" rel="" target="_self">Submit Photos and Videos</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTVG</li><li class="footer-contact | footer-address">4247 Dorr St.</li><li class="footer-contact | footer-city-state">Toledo, OH 43607</li><li class="footer-contact | footer-phone">(419) 531-1313</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener norefferer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wtvg" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wtvg/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/a1431b50-6502-a6d6-2c93-334ed935ec0d/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wtvg-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wtvgcompliance@13abc.com" rel="noopener norefferer" target="_blank">wtvgcompliance@13abc.com - (419) 531-1313</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtvg" style="display:none"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=138" defer=""></script><script type="application/javascript">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</script></body></html>