<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Black Americans laud Juneteenth holiday, say more work ahead</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=335508679"/><meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_40dfe94a4610c0022409deeeaf622414"/><meta name="burst" content="wtvg"/><meta property="og:url" content="https://www.13abc.com/2021/06/18/black-americans-laud-juneteenth-holiday-say-more-work-ahead/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Black Americans are rejoicing after President Joe Biden signed legislation establishing Juneteenth as a federal holiday."/><meta property="og:description" content="Black Americans are rejoicing after President Joe Biden signed legislation establishing Juneteenth as a federal holiday."/><meta name="twitter:description" content="Black Americans are rejoicing after President Joe Biden signed legislation establishing Juneteenth as a federal holiday."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="835719226533781"/><meta property="fb:pages" content="91618601896"/><meta property="article:publisher" content="https://www.facebook.com/13abc/"/><meta name="keywords" content="Juneteenth,June 19,Emancipation Proclamation"/><meta name="news_keywords" content="Juneteenth,June 19,Emancipation Proclamation"/><meta itemProp="image" property="og:image" content="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/J0Usua9_-qHXReUc0g3bYSCfD5M=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/Q6S4N66SFZEPRCW5IVUGYJPIPI.jpg"/><meta name="twitter:image" content="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/J0Usua9_-qHXReUc0g3bYSCfD5M=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/Q6S4N66SFZEPRCW5IVUGYJPIPI.jpg"/><meta property="og:site_name" content="https://www.13abc.com"/><meta property="og:title" content="Black Americans laud Juneteenth holiday, say more work ahead"/><meta name="twitter:title" content="Black Americans laud Juneteenth holiday, say more work ahead"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@13abc"/><meta name="twitter:creator" content="@13abc"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTVG",
  "url": "https://www.13abc.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.13abc.com/pf/resources/images/logo-off-site/wtvg.png?d=170"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/13abc/",
    "https://www.instagram.com/13abc/",
    "https://www.twitter.com/13abc/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Black Americans laud Juneteenth holiday, say more work ahead",
  "url": "https://www.13abc.com/2021/06/18/black-americans-laud-juneteenth-holiday-say-more-work-ahead/",
  "image": "https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/J0Usua9_-qHXReUc0g3bYSCfD5M=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/Q6S4N66SFZEPRCW5IVUGYJPIPI.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Black Americans are rejoicing after President Joe Biden signed legislation establishing Juneteenth as a federal holiday.",
  "keywords": [
    "Juneteenth",
    "June 19",
    "Emancipation Proclamation"
  ],
  "headline": "Black Americans laud Juneteenth holiday, say more work ahead",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.13abc.com/2021/06/18/black-americans-laud-juneteenth-holiday-say-more-work-ahead/"
  },
  "author": {
    "@type": "Person",
    "name": "DARLENE SUPERVILLE and KEVIN FREKING"
  },
  "publisher": {
    "name": "WTVG",
    "url": "https://www.13abc.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.13abc.com/pf/resources/images/logo-off-site/wtvg.png?d=170"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-06-18T05:05:17.545Z",
  "datemodified": "2021-06-18T12:35:29.539Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=170" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=170" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=170" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtvg-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=170"/><link rel="stylesheet" href="https://gray-wtvg-prod.cdn.arcpublishing.com/pf/resources/dist/wtvg/css/main.css?d=170"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=170" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wtvg/favicon.ico?d=170"/><script type="text/javascript" src="https://gray-wtvg-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=170"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2lat1LDAKJDFESJaTABgaNA2SL1eGThwPOUyhf8xMzMcF6F7jYkXnzJrwg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2rmseByvHY26HOSqc_bD2xoZjyzDgNNn3AYvqaYJU9dwfK3EK8_eLPnVKIMPgKTh3b3nyXPLaZ4",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wtvg-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=170"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  null,
            name:  "DARLENE SUPERVILLE and KEVIN FREKING",
            type:  "author"
          }],
        canonicalUrl: "https://www.13abc.com/2021/06/18/black-americans-laud-juneteenth-holiday-say-more-work-ahead/",
        contentId: "BU33NBQ7XZGO3C7HRXPHZLAKUE",
        contentKewords: [ "Juneteenth","June 19","Emancipation Proclamation"],
        contentName: "Black Americans laud Juneteenth holiday, say more work ahead",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/18/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "Black Americans are rejoicing after President Joe Biden signed legislation establishing Juneteenth as a federal holiday.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "18",
        publishedMonth: "06",
        publishedYear: "2021",
        stationName: "wtvg",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powa.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-43248326-4130-474a-a303-f7dbfbe45241","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LJF9N-V4K9W-7M33W-6A6WE-R64ZL",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LJF9N-V4K9W-7M33W-6A6WE-R64ZL",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3ygfsygmsyhq-f-e5d499b0b-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"919529","ak.ai":parseInt("584975",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2f238a28","ak.r":40293,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":38432,"ak.gh":"23.222.12.85","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1624020495","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==k2yczRlP5f5dIwnwF25KrNh2A/honNlJQWFdbo+mGHFkWWnoz2gXOgCRQxNVzIgadSfUrFA15fMZ+4d0tptBaK5y9G2qCPMXVs9glz6PMOZo3eylFpt7YaiOF7uWTL2VQ6eDb49LSHBjVHJv5wO1oEQWoKt9pSnQZ6ndH5wTioCwOMW3Gq+SI1NxhT0iXQyGvVM0qfgLA5QHwpeceTMEkgg5VFSROxCGXNNZ5U8PS+9iDznQpIYvqJRVfESI5tbRTInbsM3LZrwIuKtVk13PY+39XpFYFHzz4UZb0nd2OFqdHxBnSXNF6htCE06XttZMJQZFxhSLhrMCdwk5dZIRTkXoI4BT/NKnCe+Vr51urJ1RxJcDyBMkQJhTXNj4Zv0gYyJE1aFJN96NqkYVOYXCEJa5nVm/U9BYl/0lBON3y4Q=","ak.pv":"9","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/traffic">Traffic</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2020/09/03/hope-for-the-hungry/">Hope for the Hungry</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://13abc.secondstreetapp.com/Birthday-Club-New-Form-2021/">Birthday Club</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/hometown-hero">First Responder of the Week</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/toledo-oh">13abc Marketplace</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2021/05/21/toledome/">#ToledoME</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/calendar">Community Calendar</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/this-is-home">This Is Home</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtvg.jpg?d=170&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtvg.svg?d=170&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtvg.svg?d=170&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/vaccine-tracker">Vaccine Tracker</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/covid-19-one-year-later">COVID-19: One Year Later</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream2">Special Reports Live</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Newscasts</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/agriculture">Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/energy">Energy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/environment">Environment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/science">Science</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/technology">Technology</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ask-a-meteorologist/">Ask A Meteorologist</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-our-weather-app">13abc First Warning Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Special Reports Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings">Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/gas-prices">Gas Prices</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Live Action Cams</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/national">Your Vote</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/restaurant-report-card">Restaurant Report Card</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/conklin-and-company">Conklin And Company</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/bridges">Bridges</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/advertise-with-us">Advertise With Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/best-of-class-2/">Best Of Class</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hometown-hero">First Responder of the Week</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12775/wtvg/vod">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WTVG on FACEBOOK" class="p-2" href="https://www.facebook.com/13abc" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WTVG on INSTAGRAM" class="p-2" href="https://www.instagram.com/13abc" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WTVG on TWITTER" class="p-2" href="https://www.twitter.com/13abc" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WTVG on YOUTUBE" class="p-2" href="https://www.youtube.com/user/WTVGToledo" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">4 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-bN_tIQwup_G_" class="wtvg/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Black Americans laud Juneteenth holiday, say more work ahead</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:98967614-3cd2-4df9-bd9e-bf1624eb37d4" style="display:none" data-fusion-component="98967614-3cd2-4df9-bd9e-bf1624eb37d4"></div><div class="goldfish-player"><div id="powa-98967614-3cd2-4df9-bd9e-bf1624eb37d4" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wtvg/web/politics/national" data-sticky="true" data-uuid="98967614-3cd2-4df9-bd9e-bf1624eb37d4"></div></div><div id="fusion-static-exit:98967614-3cd2-4df9-bd9e-bf1624eb37d4" style="display:none" data-fusion-component="98967614-3cd2-4df9-bd9e-bf1624eb37d4"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">DARLENE SUPERVILLE and KEVIN FREKING</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jun. 18, 2021 at 1:05 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->12 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) — Black Americans rejoiced Thursday after President Joe Biden made <a href="https://apnews.com/hub/juneteenth">Juneteenth</a> a federal holiday, but some said that, while they appreciated the recognition at a time of racial reckoning in America, more is needed to change policies that disadvantage too many of their brethren.</p><p class="text | article-text">“It’s great, but it’s not enough,” said Gwen Grant, president and CEO of the Urban League of Kansas City. Grant said she was delighted by the quick vote this week by Congress to make Juneteenth a national holiday because “it’s been a long time coming.”</p><p class="text | article-text">But she added that “we need Congress to protect voting rights, and that needs to happen right now so we don’t regress any further. That is the most important thing Congress can be addressing at this time.”</p><p class="text | article-text">At a jubilant White House <a href="https://www.congress.gov/117/bills/hr1320/BILLS-117hr1320ih.pdf">bill-signing ceremony,</a> Biden agreed that more than a commemoration of the events of June 19, 1865, is needed. That’s when <a href="https://apnews.com/article/joe-biden-holidays-juneteenth-lifestyle-f8648a23f2f6bdb2db3d648458828651">Union soldiers brought the news of freedom to enslaved Black people in Galveston, Texas</a> — some 2 1/2 years after President Abraham Lincoln’s Emancipation Proclamation had freed slaves in Southern states.</p><div></div><p class="text | article-text">“This day doesn’t just celebrate the past. It calls for action today,” Biden said before he established Juneteenth National Independence Day. His audience included scores of members of Congress and Opal Lee, a 94-year-old Texas woman who campaigned for the holiday.</p><p class="text | article-text">Biden singled out voting rights as an area for action.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:3edf13c3-9726-4b35-bf16-a490d443ba0f" style="display:none" data-fusion-component="3edf13c3-9726-4b35-bf16-a490d443ba0f"></div><div class="goldfish-player"><div id="powa-3edf13c3-9726-4b35-bf16-a490d443ba0f" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wtvg/web/news/national" data-sticky="true" data-uuid="3edf13c3-9726-4b35-bf16-a490d443ba0f"></div></div><div id="fusion-static-exit:3edf13c3-9726-4b35-bf16-a490d443ba0f" style="display:none" data-fusion-component="3edf13c3-9726-4b35-bf16-a490d443ba0f"></div></div></div><p class="text | article-text">Republican-led states have enacted or are considering legislation that activists argue would curtail the right to vote, particularly for people of color. Legislation to address voting rights issues, and institute policing reforms demanded after the killing of George Floyd and other unarmed Black men, remains stalled in the Congress that acted swiftly on the Juneteenth bill.</p><div></div><p class="text | article-text">Other people want the federal government to make reparations or financial payments to the descendants of slaves in an attempt to compensate for those wrongs. Meanwhile, efforts are afoot across the country to limit what school districts teach about the history of slavery in America.</p><p class="text | article-text">Community organizer Kimberly Holmes-Ross, who helped make her hometown of Evanston, Illinois, the first U.S. city to pay reparations, said she was happy about the new federal holiday because it will lead more people to learn about Juneteenth.</p><p class="text | article-text">But she would have liked Congress to act on anti-lynching legislation or voter protections first.</p><p class="text | article-text">“I am not super stoked only because all of the other things that are still going on,” said Holmes-Ross, 57. “You haven’t addressed what we really need to talk about.”</p><div></div><p class="text | article-text">Peniel Joseph, an expert on race at the University of Texas at Austin, said the U.S. has never had a holiday or a national commemoration of the end of slavery. Many Black Americans had long celebrated Juneteenth.</p><p class="text | article-text">“Juneteenth is important symbolically, and we need the substance to follow, but Black people historically have always tried to do multiple things at the same time,” Joseph said.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:a7677d44-2e85-4ba9-bc8b-461ad8811601" style="display:none" data-fusion-component="a7677d44-2e85-4ba9-bc8b-461ad8811601"></div><div class="goldfish-player"><div id="powa-a7677d44-2e85-4ba9-bc8b-461ad8811601" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wtvg/web/news/national" data-sticky="true" data-uuid="a7677d44-2e85-4ba9-bc8b-461ad8811601"></div></div><div id="fusion-static-exit:a7677d44-2e85-4ba9-bc8b-461ad8811601" style="display:none" data-fusion-component="a7677d44-2e85-4ba9-bc8b-461ad8811601"></div></div></div><p class="text | article-text">Most federal workers will observe the holiday Friday. Several states and the District of Columbia announced that government offices would be closed Friday.</p><div></div><p class="text | article-text">Juneteenth is the 12th federal holiday, including Inauguration Day once every four years. It’s also the first federal holiday since the Martin Luther King Jr. holiday was added in 1983.</p><p class="text | article-text">Before June 19 became a federal holiday, <a href="https://fas.org/sgp/crs/misc/R44865.pdf">it was observed in the vast majority of states </a>and the District of Columbia. Texas was first to make Juneteenth a holiday in 1980.</p><p class="text | article-text">Most white Americans had not heard of Juneteenth before the summer of 2020 and the protests that stirred the nation’s conscience over race after Floyd’s killing by a Minneapolis police officer, said Matthew Delmont, who teaches history at Dartmouth College.</p><p class="text | article-text">He said the new federal holiday “hopefully provides a moment on the calendar every year when all Americans can spend time thinking seriously about the history of our country.”</p><div></div><p class="text | article-text">The Senate passed the bill earlier this week by unanimous agreement. But in the House, 14 Republicans voted against it, including Rep. Chip Roy of Texas. Roy said Juneteenth deserves to be commemorated, but he objected to the use of “independence” in the holiday’s name.</p><p class="text | article-text">“This name needlessly divides our nation on a matter that should instead bring us together by creating a separate Independence Day based on the color of one’s skin,” he said in a statement.</p><p class="text | article-text">Added Rep. Paul Gosar, R-Ariz., who also voted against the bill: “We have one Independence Day, and it applies equally to all people of all races.”</p><p class="text | article-text">The sentiment was different in Texas, the first state to make Juneteenth a holiday.</p><div></div><p class="text | article-text">“I’m happy as pink,” said Doug Matthews, 70, and a former city manager of Galveston who has helped coordinate the community’s Juneteenth celebrations since Texas made it a holiday.</p><p class="text | article-text">He credited the work of state and local leaders with paving the way for this week’s step by Congress.</p><p class="text | article-text">“I’m also proud that everything started in Galveston,” Matthews said.</p><p class="text | article-text">Pete Henley, 71, was setting up tables Thursday for a Juneteenth celebration at the Old Central Cultural Center, a Galveston building that once was a segregated Black school. He said the Juneteenth holiday will help promote understanding and unity.</p><div></div><p class="text | article-text">“All holidays have significance, no matter what the occasion or what it’s about, but by it being a federal holiday, it speaks volumes to what the country thinks about that specific day,” said Henley, who studied at the school before it was integrated and is president of the cultural center.</p><p class="text | article-text">He said his family traces its roots back to enslaved men and women in the Texas city who were among the last to receive word of the Emancipation Proclamation.</p><p class="text | article-text">“As a country, we really need to be striving toward togetherness more than anything,” Henley said. “If we just learn to love each other, it would be so great.”</p><p class="text | article-text">Holmes-Ross recalled first learning about Juneteenth in church in Evanston, a Lake Michigan suburb just outside Chicago. Over the years, she said she made sure her three children commemorated the day with community events including food, dancing and spoken word performances.</p><div></div><p class="text | article-text">She said it was about more than a day off for her family and expressed hope that it would be for others, too.</p><p class="text | article-text">“We were intentional about seeking out Black leaders and things we could celebrate as African Americans,” Holmes-Ross said. “Hopefully, people do something productive with it. It is a day of service.”</p><p class="text | article-text">___</p><p class="text | article-text">Associated Press writers Margaret Stafford in Liberty, Mo., Sophia Tareen in Chicago and Jake Bleiberg in Dallas contributed to this report.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:4056a6bc-45c3-4b40-8de9-bb363c412ef2" style="display:none" data-fusion-component="4056a6bc-45c3-4b40-8de9-bb363c412ef2"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "4056a6bc-45c3-4b40-8de9-bb363c412ef2",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:4056a6bc-45c3-4b40-8de9-bb363c412ef2" style="display:none" data-fusion-component="4056a6bc-45c3-4b40-8de9-bb363c412ef2"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/13/guests-escorted-off-cedar-point-roller-coaster-after-train-stops-hill/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/UEznZVjgnobFMJ5ovOtIDB9O91Q=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/VAPMQTI2VVG7FNXS2DZAS63JAQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/13/guests-escorted-off-cedar-point-roller-coaster-after-train-stops-hill/" rel="" target="_self"><span>Guests escorted off Cedar Point roller coaster after train stops on hill</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/16/historic-mix-up-odot-puts-wrong-date-toledo-welcome-sign/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The sign has the wrong date." height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/Jet3AX5mSjOC25bjxlEUsIPfX8U=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/CX36QAO5FJECPK2A3HH24OURLQ.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/16/historic-mix-up-odot-puts-wrong-date-toledo-welcome-sign/" rel="" target="_self"><span>Historic mix-up: ODOT puts wrong date on Toledo Welcome Sign</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/16/semi-runs-into-house-wednesday-morning-grand-rapids/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A semi truck crashed into a house in Grand Rapids, Ohio, on Wednesday, June 16." height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/eDJn6RN9dh7tDePHYd8GjxpIb28=/800x450/filters:focal(1448x1332:1458x1322)/cloudfront-us-east-1.images.arcpublishing.com/gray/UVJFZLCLM5EGBOYXDKNFMUBLYI.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/16/semi-runs-into-house-wednesday-morning-grand-rapids/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Driver’s body found in Maumee River after crashing tractor-trailer into Grand Rapids home</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/16/findlay-woman-wins-vax-a-million-drawing/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/ueaF_ks3c92oqsnZQ7ME55muhRQ=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/NEKFP6ZHV5GLTAGDA7Q5T2AN34.bmp" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/16/findlay-woman-wins-vax-a-million-drawing/" rel="" target="_self"><span>Findlay woman wins Vax-A-Million drawing</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/17/person-shot-springfield-township-thursday-morning/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Authorities investigate a shooting at Lake of Woods Apartments on Thursday morning" height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/xmiczqRDz_N9gVhBicQQgiQBDko=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/HKSC2PEXKVAF5ECFV6HV42F3AA.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/17/person-shot-springfield-township-thursday-morning/" rel="" target="_self"><span>Person shot in Springfield Township Thursday morning</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div class="lazy-load"></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/18/funeral-home-maine-accused-letting-bodies-rot/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A funeral home in Maine is accused of not refrigerating dead bodies." height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/yaYlN3DQAHd10Pn3BxKycwT0hpM=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/KLBJKPKM7RC7PN6TXFXXJ7WRHA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/18/funeral-home-maine-accused-letting-bodies-rot/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Funeral home in Maine accused of letting bodies rot</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/18/tropical-system-bring-heavy-rain-flooding-gulf-coast/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Senator Rick Scott, R-Fla., right, speaks during a news conference after having toured the..." height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/b5_w6YrqMY5BhnSBGble-K8ueNM=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/IDUTGO2ZABGOTMYG4BXWD2HY2M.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/18/tropical-system-bring-heavy-rain-flooding-gulf-coast/" rel="" target="_self"><span>Tropical system to bring heavy rain, flooding to Gulf Coast</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/06/18/funeral-home-accused-letting-bodies-rot/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A funeral home in Maine is accused of not refrigerating dead bodies." height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/I90ZGOJzVjNUzRJkEYItQ39XyrI=/800x450/smart/do0bihdskp9dy.cloudfront.net/06-18-2021/t_3a5110cd64e14a3295b1f83a22bc0b67_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/06/18/funeral-home-accused-letting-bodies-rot/" rel="" target="_self"><span>Funeral home accused of letting bodies rot</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/18/cdc-delta-variant-expected-be-dominant-us/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Delta variant, which was first identified in India, is rapidly becoming the dominant strain..." height="450" src="https://gray-wtvg-prod.cdn.arcpublishing.com/resizer/cF8xml-PW5T14ExEy-mL6Y4A8ss=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/JFIUHQIUHZEXNBZF3EZQ5ZRXXE.bmp" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/18/cdc-delta-variant-expected-be-dominant-us/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>CDC: Delta variant expected to be dominant in US</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-gLQjGrJh6sm7" class="wtvg/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wtvg" style="display:none" data-fusion-component="footer-wtvg"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage" rel="" target="_self">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar" rel="" target="_self">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream" rel="" target="_self">Live Newscasts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2" rel="" target="_self">Live Special Events</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content" rel="" target="_self">Submit Photos and Videos</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTVG</li><li class="footer-contact | footer-address">4247 Dorr St.</li><li class="footer-contact | footer-city-state">Toledo, OH 43607</li><li class="footer-contact | footer-phone">(419) 531-1313</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener norefferer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wtvg" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wtvg/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/a1431b50-6502-a6d6-2c93-334ed935ec0d/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wtvg-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wtvgcompliance@13abc.com" rel="noopener norefferer" target="_blank">wtvgcompliance@13abc.com - (419) 531-1313</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtvg" style="display:none" data-fusion-component="footer-wtvg"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>